Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

Softwarupdate auf 10.3.3.1435
#1

Hi,
denke die meisten haben das update auf die 10.3.3.1435 ca. 1.6GB und das kleinere nachfolgende (um 800 MB) durchlaufen lassen.

Ich habe unter Softwareaktualisierung das automatische update *de*aktiviert, muss also normalerweise manuell prüfen von Zeit zu Zeit.

Nun scheint das Gerät aber trotzdem ein Vorhandenes update abzuprüfen und täglich mit einer Nachricht "Softwareaktualisierung..." zu nerven.

Weiß jemand warum?
Wird dies vom Provider initiiert und geht an den Einstellungen im Gerät "vorbei"?
Gibt es generell einen Zwang upzudaten?

Eigentlich möchte ich an dem Q10 in Ruhe gelassen werden damit und das update nicht einspielen bis ein Folgeupdate Probleme beseitigt. (Mit der 10.3.2.2836 läuft alles was ich brauche.)

Wie kann ich das update verhindern und diese nervige Meldung loswerden?
Kommt das vom BBOS10 oder von dem Provider Zeug? (Da wird auch nochmal was installiert, denke ich.)
Weis das jemand von Euch?

Denn... es fliegen ja noch einige andere Geräte im näheren Umfeld herum... und daher hatte ich schon das Vergnügen mit der 10.3.3 und dem 1.6GB Update vom Herbst und einige Wochen später nochmal ein ca. 800MB Update (weis die Version gerade nicht 10.3.3.2xxx) auf einem anderen Q10. Das 10.3.3.1435 läuft schon, das ist nicht der Grund, 3 Geräte haben es, mein Passport auch. Nur ab dieser Version gibt es bei mir Probleme mti TLS und IP4/6/DS. Immer wieder TLS Fehler oder Zertifikatsprobleme, die ja angeblich gerade durch die 10.3.3 behoben sein sollten. Dies kannte ich seit Herbst, wo das erste Gerät auf die 10.3.3 updaten wollte und auch gemacht wurde.

Das eine Q10 (ehemals Telecom, branding) hat nur ca. 2-Wochen sich mit "später erinnern" vertrösten lassen, dann Zwangsupdate - basta! Ohne Einverständnis und ohne zutun des Nutzers! Hier gibt es echt Unterschiede zwischen ansonsten gleichen Q10!

Mein Q10 hat die 2 Wochen überschritten, aber ... kann ich das update verhindern?
Bisher keine Zwangsinstallation, kann ja noch kommen... - weis da jemand Bescheid wie eigentlich ist und ob es Provider spezifisch Unterschiede gibt? Wie das überhaupt gelöst ist?
Zitieren
#2

[moder]Thema verschoben[/moder]

Die Meldung kann man nicht deaktivieren.
Es gibt keine Provider Updates! Aber: die Provider testen unterschiedliche Versionen und geben diese frei.
Also entweder eine andere SIM rein und Update suchen oder Sachesi nutzen.
Zu den Zertifikaten: soft reset gemacht? Oder probiere die App MultiCert aus der World.

Von einem Zwangsupdate bei OS10 im privaten Bereich höre ich das erste Mal.
Zitieren
#3

Wer ein PP drei Jahre mit der Werksversion betrieb kann ein Lied von der nervigen Meldung singen.

Ist bewusst und wie immer extrem Kunden unfreundlich nicht abstellbar.

Zwangsupdate... Naja a bisserl geht immer.
Wenn Du ein Gerät mit alter Version nach Löschung neu in Betrieb nimmst fängt er an automatisch das Update downzuloaden. Kann man stoppen, aber wer kennt sich schon aus? Ich sehe da ähnlichen Zwang wie bei Protect.....

Lieber VTEC wie DTEK.......
Zitieren
#4

Danke für die Antworten.

Mir ist unklar, wie das mit den Updates funktioniert. Normalerweise hätte ich gedacht, die Geräte telefonieren nach Hause und prüfen, laden... von dort ihre updates.
Wie kommt der Provider da mit ins Spiel?
Zitat:"Es gibt keine Provider Updates! Aber: die Provider testen unterschiedliche Versionen und geben diese frei.
Also entweder eine andere SIM rein und Update suchen..."
Was hilft dann der SIM Wechsel?

Kann mir den Zusammenhang Updates und Provider jemand näher erklären?

Es scheint schon einen Unterschied zu machen, welcher Provider das Gerät ursprünglich verkauft hat.
Wie eingeangs geschrieben, das eine Q10 hat ohne Zustimmung des Nutzers nach ca. 10-14 Tagen abgewiesener Softwareupdate-Meldung einfach angefangen das Update einzuspielen! Ich habe es selber gesehen und die Datenverbindung deaktiviert. Haben das dann zu Hause im WLAN weiter laufen lassen, war ja eh nichts mehr zu ändern.

Mein Q10 will nach heutiger Meldung nun die 10.3.3.2031 einspielen. ;-D (Läßt sich aber immer noch abweisen.)
Zitieren
#5

MultiCert habe ich auf den 10.3.2'ern drauf, rüstet die Let's Encrypt Root Zertifikate nach, die lt. Beiträgen hier in 10.3.3. ja enthalten sein sollen. Hatte ich natürlich auch zum Test trotz Hinweis bei der Installation, daß es nicht notwendig sei und ich wieder deinstallieren könnte, drauf gemacht. Machte keinen Unterschied.

Ich denke es hat irgendwas mit der unterstützten TLS Version und/oder libs, cipher die das machen zusammen.
Dies betrifft auch nur die runtime, hatte ich vergessen zu erwähnen. Oder anders ausgedrückt, zumindest habe ich nur dort Probleme damit.
Zitieren