Aktive Themen

Foren-Statistiken
  • Foren-Beiträge:67.344
  • Foren-Themen:7.821
  • Mitglieder:8.912
  • Neuestes Mitglied:SamuelDrult


Geschrieben von: dgali
30.01.2020, 08:53
Forum: BES / UEM
- Antworten (4)

Hallo zusammen,

vielleicht interessiert das jemanden. Die Blackberry Jungs haben das Hub zeuch nicht so richtig gegen Android 10 getestet. Erst (vermutlich) auf Beschwerde meinerseits gibt es seit dem 24.01 jetzt einen Artikel https://support.blackberry.com/community...icle/60736 der quasi aufzeigt, das die unified view nicht mehr funktioniert bzw. von Blackberry "abgeschaltet" wurde. Tja da muss ich jetzt wirklich überlegen ob wir den Hub Kram überhaupt noch kaufen. Wenn sich der Kram eh nicht mehr vernünftig integrieren lässt.
War meiner Meinung das letzte Kaufargument für Enterprise Kunden.
Aber leider ist man sowas inzwischen von Blackberry gewöhnt, das man da Kunden am langen Arm verhungern lässt.

Drucke diesen Beitrag


Geschrieben von: foerster
04.12.2019, 07:06
Forum: BES / UEM
- Keine Antworten

Hallo zusammen
 
Mir ist gestern aufgefallen, dass wir ein Problem mit iOS in Verbindung mit Blackberry Work im Bereich der Einstellung von Benachrichtigungen und Töne haben! Ich kann da nichts mehr einstellen, da ein Fehler erscheint!

Der Fehler lautet:
Server nicht verfügbar
Enterprise Mobility Server ist nicht verfügbar. Wenden Sie sich an Ihren IT-Administrator.

Hatte schon mal jemand das gleiche Problem? Das ging auch schon mal, keine Ahnung seit wann genau das nicht mehr funktioniert!

Vielen Dank

MfG
Christian

Drucke diesen Beitrag


Geschrieben von: dgali
28.11.2019, 14:11
Forum: BES / UEM
- Keine Antworten

Hallo zusammen,
musste gerade mit erstaunen feststellen, dass der Blackberry Hub auf unseren Galaxy A40 Enterprise Edition komplett einfriert sobald die Hub Dienste + Co im privaten Bereich installiert werden. Die Geräte wurden mit UEM Full Control aufgesetzt und Knox bei einrichtung aktiviert. Wie gesagt wenn nur einer von beiden Bereichen aktiviert bzw installiert ist funktioniert es Problemlos. nur im zusammenspiel mit beiden seiten friert es ein.
Hat es einer bei euch laufen?

Drucke diesen Beitrag



Geschrieben von: Schubi
24.09.2019, 20:07
Forum: BES / UEM
- Antworten (4)

Hallo,
Seit gestern haben wir die neuste UEM Version. Eben wurde iOS 13.1 und das iPadOS13 veröffentlicht.
Das MR1 is zwingend erforderlich für iOS13, aber wie sieht es mit dem iPadOS aus? Hierzu lese ich nirgends was...

Vg
Oli

Gesendet von meinem SM-G973F mit Tapatalk

Drucke diesen Beitrag


Geschrieben von: stephane
28.08.2019, 08:06
Forum: Allgemein
- Antworten (1)

Guten Tag,
ich habe eine Frage, ich denke die Frage ist von allgemeinem Interesse und ich bedanke mich bereits jetzt für Beiträge:
Der Datenschutz im Rahmen der Nutzung von mobilen Geräten ist ein ungemein wichtiges Thema.

Was gibt es da zu beachten, neben einem guten Passwort und aktuellem Betriebssystem am Smartphone?

Darüber hinaus, würde gerne meine Spuren auf ein Minimum reduzieren und dabei dennoch meine gewohnte Surfgeschwindikeit soweit wie möglich beibehalten. Damit meine ich allgemeines, ich will keine personalisierte Werbung, mein Youtube-Verlauf geht nur mich was an und und sonst bleibe ich gerne bei mir selbst. Es geht nicht um illegales sondern einfach um Privatsphäre. Hätte gerne sowas wie eine Software, die das für mich übernimmt.

Was nutzt ihr?

Wenn ich nicht im richtigen Forum gefragt habe, bitte vergib mir.

Drucke diesen Beitrag


Geschrieben von: Ben
25.08.2019, 11:50
Forum: Allgemeine/Security News
- Keine Antworten

Gartner EPP (Endpoint Protection Platform) Magic Quadrant 2019 zeigt Microsoft als Leader, vor anderen namhaften AV-Herstellern. Wer hätte das noch vor ein paar Monatne/Jahren gedacht?!

https://technik.community/2019/08/gartne...st-leader/

Drucke diesen Beitrag


Geschrieben von: Thomas
15.08.2019, 10:47
Forum: OS 10
- Antworten (6)

Ich hoffe, ich bin nicht der letzte meiner Art, welcher noch ein OS10 benutzt....

Habe da ein Problem, welches ich nicht löse kann.
Also, nach einer Multiwipe meines Passports, welche notwendig war, weil sich weder Apps noch Einstrellungen öffnen ließen, habe ich mühelos über BB Link die aktuelle Software uber ''Neu laden'' eingespielt.
Gerät war also wie frisch aus dem Laden. Leider habe ich dummerweise vor der Wipe nicht Protect deaktivieren können, da ich ja nicht in die Einstellungen kam.

Nun komme ich bei der Einrichtung nicht über den Punkt: BLACKBERRY ID eingeben nicht hinaus, weil eine Fehlermeldung (55005) angezeigt wird. Er wird angeblich nich der Server gefunden, um die Zeit und Uhr einzustellen ?! Ich solle die Einstellung vorher vornehmen?! Bitte?

Habe mehrfach gewipet und auch schon einen Autoloader versucht. Brachte alles nichts. Bleibt immer bei der Einrichtung an der selben Stelle auf Grund der CFehlermeldung hängen. Ein ''weiter'' geht ohne dieser Einstellung nicht.
Was kann man tun? Danke euch

Drucke diesen Beitrag


Geschrieben von: Ben
08.08.2019, 20:24
Forum: Allgemeine/Security News
- Antworten (1)

Samsung bietet auf einigen Smartphones Dex an. Schließt man einen Monitor und Tastatur so wie Maus an, wird ein Desktopmodus aktiviert: DeX. Microsoft bietet seit einiger Zeit eine neue App an: Ihr Smartphone. Diese App bringt das Smartphone auf den Desktop.

https://technik.community/2019/08/micros...erweitert/

Drucke diesen Beitrag


Geschrieben von: Ben
07.08.2019, 19:14
Forum: Review
- Keine Antworten
Drucke diesen Beitrag